Qontinuum
 Ingeniería Electrónica e Informática aplicadas mapa | contactar | registro | aviso legal | política
Inicio Productos Servicios Sop-Tec Empresa


Sop-Tec

Documentos
Actualizaciones
Base de Conocimientos
Consejos
Instalaciones completas
App tuteladas

 Instalaciones tuteladas : QPres.apk 


Sinopsis

Paquete para la instalación tutelada (por parte de Google) de la App QPres en un Smartphone.

 

Advertencia:



Dada la política usada tanto por Google como por Apple, para que la existencia de actualizaciones de una App tutelada sea advertida automáticamente a los Smartphone es necesario que se haya realizado una primera descarga manual de tal App desde Google Play Store o desde App Store.
• Usuario

 

 

 

Observaciones

Info
W09210

Contenido:
QPres.apk (03.05.02 / 16-9-2020)
- Corregido un error (introducido en la Versión 03.00.00) debido al cual sólo se mostraban las Incidencias asignadas para el año anterior.
- Corregido un error de duplicidad en la información sobre la App.
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Sólo es compatible con la Versión 07.11.00 (y posteriores) del programa de aplicación WinPres y con la Versión 03.07.00 (y posteriores) del programa de aplicación QVigila (cuando tenga activado el Módulo funcional modelo Mf_CPres).

 
W08190
Contenido:
QPres.apk (03.05.01 / 19-8-2020)
- Corregido un error (introducido en la Versión 03.05.00) que hacía que algunos 'RadioButtons' no produjeran el efecto deseado.
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Sólo es compatible con la Versión 07.11.00 (y posteriores) del programa de aplicación WinPres y con la Versión 03.07.00 (y posteriores) del programa de aplicación QVigila (cuando tenga activado el Módulo funcional modelo Mf_CPres).
 
W08180
Contenido:
QPres.apk (03.05.00 / 30-7-2020)
- Nueva funcionalidad que permite que los Usuarios (autorizados para ello) puedan declarar marcajes pretéritos (hasta en 7 días).
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Sólo es compatible con la Versión 07.11.00 (y posteriores) del programa de aplicación WinPres y con la Versión 03.07.00 (y posteriores) del programa de aplicación QVigila (cuando tenga activado el Módulo funcional modelo Mf_CPres).
 
W05200

Contenido:
QPres.apk (03.04.00 / 20-5-2020)
- La Password por defecto pasa de "1234" a "123456".
- Adaptación necesaria para comunicar por medio de Proxy.
- Los colores más representativos pasan a ser configurables desde el oportuno programa de aplicación.
- Por razones prácticas de seguridad, la identificación y la autenticación de los Usuarios es requerida a cada inicio de sesión.
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Sólo es compatible con la Versión 07.10.00 (y posteriores) del programa de aplicación WinPres y con la Versión 03.06.00 (y posteriores) del programa de aplicación QVigila (cuando tenga activado el Módulo funcional modelo Mf_CPres).

 
W01280
Contenido:
QPres.apk (03.03.00 / 28-1-2020)
- Nueva funcionalidad que permite conectarse al Servidor QOTF_A mediante una IP local o una IP pública sin necesidad de cambiar los parámetros de configuración.
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Sólo es compatible con la Versión 07.09.00 (y posteriores) del programa de aplicación WinPres y con la Versión 03.05.00 (y posteriores) del programa de aplicación QVigila (cuando tenga activado el Módulo funcional modelo Mf_CPres).
 
W01130
Contenido:
QPres.apk (03.02.00 / 13-1-2020)
- Nuevas opciones en el menú {Consulta de Saldos y Marcajes}:
     -- Día en curso
     -- Días anteriores
     -- Semana actual
     -- Semana anterior
     -- Mes actual
     -- Mes anterior
     -- Trimestre anterior
     -- Año actual
- El cálculo de Contadores se realiza en el momento de realizar la consulta.
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Sólo es compatible con la Versión 07.09.00 (y posteriores) del programa de aplicación WinPres y con la Versión 03.05.00 (y posteriores) del programa de aplicación QVigila (cuando tenga activado el Módulo funcional modelo Mf_CPres).
 
V07110
Contenido:
QPres.apk (03.01.00 / 11-7-2019)
- Cuando un Usuario se autentica mediante la Password pública ("1234"), la aplicación le obliga a cambiar tal Password por una a su criterio (la cual nunca puede ser "1234").
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Sólo es compatible con la Versión 07.08.00 (y posteriores) del programa de aplicación WinPres y con la Versión 03.04.00 (y posteriores) del programa de aplicación QVigila (cuando tenga activado el Módulo funcional modelo Mf_CPres).
 
V07030
Contenido:
QPres.apk (03.00.03 / 3-7-2019)
- Corregido un error que se podía producir al cambiar la Password dos veces seguidas.
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Sólo es compatible con la Versión 07.07.00 (y posteriores) del programa de aplicación WinPres y con la Versión 03.02.00 (y posteriores) del programa de aplicación QVigila (cuando tenga activado el Módulo funcional modelo Mf_CPres).
 
V07020
Contenido:
QPres.apk (03.00.02 / 2-7-2019)
- Adaptación funcional con el S.O. Android de la Versión 9.
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Sólo es compatible con la Versión 07.07.00 (y posteriores) del programa de aplicación WinPres y con la Versión 03.02.00 (y posteriores) del programa de aplicación QVigila (cuando tenga activado el Módulo funcional modelo Mf_CPres).
 
V06270
Contenido:
QPres.apk (03.00.01 / 27-6-2019)
- Corregido un error de representación que mostraba el Saldo Horario como positivo cuando era negativo e inferior a 1 hora.
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Sólo es compatible con la Versión 07.07.00 (y posteriores) del programa de aplicación WinPres y con la Versión 03.02.00 (y posteriores) del programa de aplicación QVigila (cuando tenga activado el Módulo funcional modelo Mf_CPres).
 
V06060

Contenido:
QPres.apk (03.00.00 / 6-6-2019)
- Esta App ha sido escrita de nuevo en su totalidad para compatibilizarla con la versión para iOS y con la aplicación QPres.Web.
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Sólo es compatible con la Versión 07.07.00 (y posteriores) del programa de aplicación WinPres y con la Versión 03.02.00 (y posteriores) del programa de aplicación QVigila (cuando tenga activado el Módulo funcional modelo Mf_CPres).

 
V04010
Contenido:
QPres.apk (01.03.00 / 1-4-2019)
- El 'IdUsr' pasa de 2 a 4 Bytes.
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Sólo es compatible con la Versión 01.07.00 (y posteriores) del componente QOTF.dll (RevPro=8).
- Sólo es compatible con la Versión 07.05.00 (y posteriores) del programa de aplicación WinPres.
 
U12100

Contenido:
QPres.apk (01.02.00 / 10-12-2018)
- Tanto el 'Login' como la 'Password' pasan a tener una longitud de 24 caracteres.
- No se permite editar los marcajes.
- Al dar de alta un marcaje toma la fecha del día.
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Sólo es compatible con la Versión 01.07.00 (y posteriores) del componente QOTF.dll (RevPro=8).
- Sólo es compatible con la Versión 07.05.00 (y posteriores) del programa de aplicación WinPres.

 
U11220
Contenido:
QPres.apk (01.01.00 / 22-11-2018)
- Añadido en la opción ‘Propiedades : Servidor QOTF’ del Menú un parámetro de configuración para ajustar el tiempo de espera en las comunicaciones con el Servidor QOTF.
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Sólo es compatible con la Versión 06.02.00 (y posteriores) del programa de aplicación WinPres.
 
U01020
Contenido:
QPres.apk (01.00.01 / 2-1-2018)
- Corregido un error (introducido en la Versión 01.00.00) que hacía que no se cumpliera exactamente con la especificación del protocolo GWP.
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Sólo es compatible con la Versión 06.02.00 (y posteriores) del programa de aplicación WinPres.
 
T03230
Contenido:
QPres.apk (01.00.00 / 21-3-2017)
- Primera publicación oficial.
Requisitos para el uso:
- ver Requisitos mínimos.
Observaciones:
- Es compatible con la Versión 06.01.00 (y posteriores) del programa de aplicación WinPres.
 

webmaster@qontinuum-plus.com
       T/. +34 932451628
c/. Ausiàs Marc, 77, 1º 1ª   08013 Barcelona
Página actualizada: 19-10-2021 Copyright © 1999-2021, Qontinuum Plus, S.L.
Todos los derechos reservados