Qontinuum
 Ingeniería Electrónica e Informática aplicadas mapa | contactar | registro | aviso legal | política
Inicio Productos Servicios Sop-Tec Empresa


Sop-Tec

Documentos
Actualizaciones
Base de Conocimientos
Consejos
Instalaciones completas
Renove electrónicas

 Actualización : TE-PT600


Sinopsis

Actualización del FW [23AE] para los Terminales Portables modelo TE-PT600.
 

Advertencia:



Para descargar el último "Service Pack" (SPnn) disponible, le será solicitado su 'User Name' y su 'Password', por lo que deberá estar registrado dentro de una de las siguientes modalidades:
• Usuario
• Distribuidor
• OEM

 

 

 


La información contenida en Observaciones es importante, por lo que debe ser leída antes de la descarga del más reciente "Service Pack" (al ser los SP acumulativos, las Observaciones correspondientes a los anteriores SP también tienen plena relevancia)

 

Observaciones

Info
G02240
Contenido:
FW-PT600.BIN (02.05.05 / 24-2-2005)
- Se ha corregido un error que provocaba que la fecha indicada en los marcajes fuera la del día anterior al real.
- Múltiples mejoras y correcciones de varios errores funcionales.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 4.0.0 (y superiores) del 'driver' Q2_DRV32.
- Versión 4.0.0 (y superiores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
infoinfo
SP10
D02220
Contenido:
FW-PT600.BIN (02.05.04 / 22-2-2002)
- Para el formato fS=2 ahora se valida el ‘INST alternativo' siempre que el correspondiente valor sea diferente de cero (antes se validaba siempre).
- Se ha corregido un error en la búqueda dicotómica del área A (cuando se calculaban los dos registros) que provocaba un "Stack overflow" (no se indicaba pero el programa salía al sistema); este error se producía si el NIS que se buscaba no existía en la Lista_Blanca.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 4.0.0 (y superiores) del 'driver' Q2_DRV32.
- Versión 4.0.0 (y superiores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
SP9
B05100
Contenido:
FW-PT600.BIN (02.05.03 / 10-5-2000)
- Se ha corregido el error (inconsistencia sobre las especificaciones del sistema CONACC) de generar un marcaje con CE=32 (Acreditación rechazada por no estar en Lista_Blanca) cuando debería haber generado con CE=51 (Area A inconsistente) al estar mal definida la Lista_Blanca en el programa OEM.
- Se ha corregido el error que se producía al utilizar el comando '43 Update_Listas', dado que no se actualizaba el contenido del PIN (que por tanto no quedaba cambiado).
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 2.4.0 (y superiores) del 'driver' Q2_DRV32.
- Versión 2.3.0 (y superiores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
 
SP8
B06200
Contenido:
FW-PT600.BIN (02.05.00 / 20-6-2000)
- Se han implementado las novedades que afectan a la 'Tabla Agenda' explicadas en la Revisión G de las especificaciones del sistema CONACC (su utilización sólo es posible si el correspondiente programa OEM hace uso de tales novedades).
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 2.4.0 (y superiores) del 'driver' Q2_DRV32.
- Versión 2.3.0 (y superiores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
 
SP7
B04250
Contenido:
FW-PT600.BIN (02.04.01 / 25-4-2000)
- Se ha mejorado el tratamiento para el formato fS=2.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 2.4.0 (y superiores) del 'driver' Q2_DRV32.
- Versión 2.3.0 (y superiores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
 
SP6
B03140
Contenido:
FW-PT600.BIN (02.04.00 / 14-3-2000)
- Se han mejorado las rutinas de bajo nivel para las comunicaciones porque en ocasiones (y sólo cuando se estaba comunicando con otro Terminal) podía producirse una colisión de Tramas.
- Debido a ciertos problemas de funcionamiento detectados en el FW ahora se utiliza un nuevo compilador, de manera que el FW resultante presenta una completa estabilidad y una menor ocupación en memoria.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 2.3.3 (y superiores) del 'driver' Q2_DRV32.
- Versión 2.3.0 (y superiores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
 
SP5
B02210
Contenido:
FW-PT600.BIN (02.03.05 / 21-2-2000)
- Se ha modificado la presentación en la pantalla de las palabras OK y ERR.
- Ahora se admite el tipo 5 en 'Identificación personal'.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 2.3.1 (y superiores) del 'driver' Q2_DRV32.
- Versión 2.3.0 (y superiores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
 
SP4
B02170
Contenido:
FW-PT600.BIN (02.03.04 / 17-2-2000)
- Se ha corregido un error de formato en un puntero que producía un mal funcionamiento del comando '36 Inicializar Lista marcajes'.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 2.3.1 (y superiores) del 'driver' Q2_DRV32.
- Versión 2.3.0 (y superiores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
 
SP3
B02150
Contenido:
FW-PT600.BIN (02.03.03 / 15-2-2000)
- Se ha corregido el funcionamiento erróneo del comando '41 Clear_Listas'.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 2.3.0 (y superiores) del 'driver' Q2_DRV32.
- Versión 2.3.0 (y superiores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
 
SP2
B02140
Contenido:
FW-PT600.BIN (02.03.02 / 14-2-2000)
- Se ha corregido un problema relacionado con la posible "desconfiguración" del Terminal.
- Se ha corregido el error de no considerar lo indicado por el bit b1 de la 'Máscara Miscelánea' (la anotación del PIN debe completarse pulsando la tecla < ENT >.
- Ahora se enciende la retroiluminación de la pantalla cuando el usuario deba anotar su PIN.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 2.3.0 (y superiores) del 'driver' Q2_DRV32.
- Versión 2.3.0 (y superiores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
 
SP1
B02070
Contenido:
FW-PT600.BIN (02.03.01 / 7-2-2000)
- Se ha corregido la aparición del código INST1 en la pantalla de arranque dado que el código indicado no era el correcto (aunque el contenido internamente fuera correcto).
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 2.3.0 (y superiores) del 'driver' Q2_DRV32.
- Versión 2.3.0 (y superiores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
 
SP0
B02010
Contenido:
FW-PT600.BIN
(02.03.00 / 1-2-2000)
- Primera Versión del Firmware (se califica como Versión 2.3 para homogeneizarlo con las especificaciones del sistema CONACC vigentes).
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 2.3.0 (y superiores) del 'driver' Q2_DRV32.
- Versión 2.3.0 (y superiores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
 

webmaster@qontinuum-plus.com
       T/. +34 932451628    M/. +34 610119235
c/. Ausiàs Marc, 71, entresol 2ª   08013 Barcelona
Página actualizada: 16-01-2017 Copyright © 1999-2019, Qontinuum Plus, S.L.
Todos los derechos reservados