Qontinuum
 Ingeniería Electrónica e Informática aplicadas mapa | contactar | registro | aviso legal | política
Inicio Productos Servicios Sop-Tec Empresa


Sop-Tec

Documentos
Actualizaciones
Base de Conocimientos
Consejos
Instalaciones completas
Renove electrónicas

 Actualización : componentes VirGO


Sinopsis

Paquete autoinstalable para la actualización de los componentes específicos para el "segundo paradigma" de las comunicaciones.
 

Advertencia:



Para descargar el último "Service Pack" (SPnn) disponible, le será solicitado su 'User Name' y su 'Password', por lo que deberá estar registrado dentro de una de las siguientes modalidades:
• Usuario
• Distribuidor
• OEM


 

 

 


La información contenida en Observaciones es importante, por lo que debe ser leída antes de la descarga del más reciente "Service Pack" (al ser los SP acumulativos, las Observaciones correspondientes a los anteriores SP también tienen plena relevancia)

 

Observaciones

Info
--
--
     ** Publicación como "Service Pack" discontinuada **

A partir del 1-6-2017, el "segundo paradigma" de las comunicaciones ya no es operativo, por lo que el paquete compo-'Fenix' deja de tener utilidad.
info
SP2
Contenido:
- Recompilación general por cambio del framework .NET necesario (hemos pasado de la versión 2.0 a la versión 4.0).
Q_VirGO.exe (02.00.00 / nn-nn-2016)
Q_VirGO.dll (02.00.00 / nn-nn-2016)
Q_VirGOmon.exe (02.00.00 / nn-nn-2016)
Requisitos para el uso:
- Versión n.n.n (y posteriores) del 'driver' Q2_DRV32.
- Versión n.n.n (y posteriores) del programa de utilidad Q2_UTIL.
- Antes de actualizar (vía "Service Pack") desde una Versión anterior a la 02.00.00 hay que consultar los Requisitos de Hardware y de Software para los programas de aplicación del nivel 'Fenix' (para .NET 4.0).
Observaciones:
- no hay.
SP1
N06110
Contenido:
- Nuevo planteamiento en el uso de la 'conexión secundaria'.
- Todos los componentes han sido recompilados para que resulten compatibles con equipos dotados con S.O. de 32 bits.
Q_VirGO.exe (01.01.00 / 11-6-2012)
Q_VirGO.dll (01.01.00 / 11-6-2012)
Q_VirGOmon.exe (01.01.00 / 11-6-2012)
Requisitos para el uso:
- Versión 8.10.3 (y posteriores) del 'driver' Q2_DRV32.
- Versión 6.50.0 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
SP0
L03020

Contenido:
Q_VirGO.exe (01.00.00 / 5-2-2010)
Q_VirGO.dll (01.00.00 / 26-2-2010)
Q_VirGOmon.exe (01.00.00 / 5-2-2010)
Requisitos para el uso:
- Versión 8.0.0 (y posteriores) del 'driver' Q2_DRV32.
- Versión 6.0.0 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.


webmaster@qontinuum-plus.com
       T/. +34 932451628    M/. +34 610119235
c/. Ausiàs Marc, 71, entresol 2ª   08013 Barcelona
Página actualizada: 9-11-2017 Copyright © 1999-2019, Qontinuum Plus, S.L.
Todos los derechos reservados