Qontinuum
 Ingeniería Electrónica e Informática aplicadas mapa | contactar | registro | aviso legal | política
Inicio Productos Servicios Sop-Tec Empresa


Sop-Tec

Documentos
Actualizaciones
Base de Conocimientos
Consejos
Instalaciones completas
Renove electrónicas

 Actualización : HYDRA


Sinopsis

Actualización del Firmware [B0AX] para los Terminales Modulares del subsistema HYDRA.
 

Advertencia:



Para descargar el último "Service Pack" (SPnn) disponible, le será solicitado su 'User Name' y su 'Password', por lo que deberá estar registrado dentro de una de las siguientes modalidades:
• Usuario
• Distribuidor
• OEM

 

 

 


La información contenida en Observaciones es importante, por lo que debe ser leída antes de la descarga del más reciente "Service Pack" (al ser los SP acumulativos, las Observaciones correspondientes a los anteriores SP también tienen plena relevancia)

 

Observaciones

Info
Q08130
Contenido:
FW-HYDRA-117.BIN (08.04.05 / 13-8-2014)
- Corregido el error descrito en la Restricción R93.
- Corregido un error (introducido en la Versión 08.02.00) que hacía que no funcionara correctamente la petición de IDEP por PIN tomado de las Acreditaciones dotadas con formato fS=4.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 9.3.0 (y posteriores) del 'driver' Q2_DRV32.
- Versión 7.9.0 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
infoinfoinfo
SP9
Q05150
Contenido:
FW-HYDRA-117.BIN (08.04.04 / 15-5-2014)
- Corregido el error descrito en la Restricción R92.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 9.3.0 (y posteriores) del 'driver' Q2_DRV32.
- Versión 7.8.0 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
SP8
Q04160
Contenido:
FW-HYDRA-117.BIN (08.04.03 / 16-4-2014)
- Corregido el error descrito en la Restricción R91.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 9.2.0 (y posteriores) del 'driver' Q2_DRV32.
- Versión 7.8.0 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
SP7
P10290
Contenido:
FW-HYDRA-117.BIN (08.04.02 / 29-10-2012)
- Corregido el error descrito en la Restricción R89.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 9.0.2 (y posteriores) del 'driver' Q2_DRV32.
- Versión 7.3.0 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
SP6
N10110
Contenido:
FW-HYDRA-117.BIN (08.04.01 / 11-10-2012)
- Corregido un error (introducido en la Versión 08.02.00) que hacía que si la función 8 Terminar_Mal se llamaba pasándole LNG=2 y DATO=00h00h se producía la activación de la Salida R1 durante el tiempo configurado; ahora, además, si el bit b10 del parámetro IM usado al configurar el Terminal indica 1, se activa la Salida R2.
- Corregido un error (introducido en la Versión 08.02.00) que hacía que al estar en 'Modo: Supervisado' se ignorara la 'Situación: Inhibido' y, por tanto, ni se activaba el LED verde ni la Salida R1 ni eran rechazadas las Acreditaciones.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 8.10.2 (y posteriores) del 'driver' Q2_DRV32.
- Versión 6.8.0 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- Puede ser muy conveniente la utilización de la última Versión disponible del programa de utilidad Q2_TeleCom.
- Las Versiones de FW 08.03.00 y 08.03.01 no se han publicado dado que, si bien el núcleo del programa es común para otros modelos de la Serie 700, no afectan a este modelo de Terminal.
SP5
N08280
Contenido:
FW-HYDRA-117.BIN (08.04.00 / 19-4-2012)
- Implementada la capacidad de telecargar Firmware en los Cabezales lectores y lectores-grabadores dotados con un controlador auxiliar (Serie 100).
- Implementado el tratamiento de los Módulos "H" modelo XX-105 y de los Cabezales lectores modelo SEP-F145, BIO-3140 y BIO-3140/A y de los Cabezales lectores-grabadores modelo MIF-145, MIF-145/A, DEF-145 y DEF-145/A.
- Mejora en los tiempos globales de regrabación de las estructuras fS=4 (es necesario que el FW del Cabezal lector-grabador sea de la Versión 02.04.00 o posterior).
- Corregido un error (introducido en la Versión 08.02.00) que provocaba que los Terminales (Módulos "H") generaran un 'marcaje normal' con CE=15 ("Retirada extemporánea de la Acreditación") cuando ésta había sido retirada y se requería actualizar la información contenida desde la Lista_Actualización.
- Corregido un error (introducido en la Versión 08.02.00) que hacía que si la Acreditación presentada indicaba "Usuario VIP" y el Terminal estaba asignado al 'nivel Pass-Back' 0 y estaba activado el control para 'anti Pass-Back especial', se rechazara el acceso generando un 'marcaje normal' con CE=29 ("Violación de Pass-Back").
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 8.10.2 (y posteriores) del 'driver' Q2_DRV32.
- Versión 6.8.0 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- Puede ser muy conveniente la utilización de la última Versión disponible del programa de utilidad Q2_TeleCom.
- Las Versiones de FW 08.03.00 y 08.03.01 no se han publicado dado que, si bien el núcleo del programa es común para otros modelos de la Serie 700, no afectan a este modelo de Terminal.
SP4
N04160
Contenido:
FW-HYDRA-117.BIN (08.03.02 / 16-4-2012)
- Varias mejoras para cumplir con las especificaciones de la Revisión X del sistema CONACC:
-- mejora en el comportamiento del FW al operar en 'Modo: Supervisado', de manera que retorne el código de estado 14 mientras está activo el Relé 1 así como que no retorne el código de estado 01 en la primera trama recibida después de que se recuperen las comunicaciones al haberse agotado el tiempo de 'latencia Modo: Supervisado';
-- mejora en el tratamiento de la Lista_Actualización, de manera que se generan oportunamente los marcajes adecuados;
-- el inicio y en final de 'vandalismo en el Terminal Modular' generan, respectivamente, un marcaje con CE=46 y CE=94;
-- el inicio y en final de 'vandalismo en el Cabezal' generan, respectivamente, un marcaje con CE=47 y CE=95.
- Actualización general para el funcionamiento en interconexión con un Panel de Alarmas externo:
-- implementado el parámetro 'LATENCIA ARMADO/DESARMADO';
-- nuevos valores en el parámetro 'INTERACCIÓN_PANEL';
-- implementados los estados "intentando desarmar" e "intentando armar";
-- implementado el pitar 6 veces al finalizar la operativa de "armar".
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 8.10.2 (y posteriores) del 'driver' Q2_DRV32.
- Versión 6.8.0 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- Puede ser muy conveniente la utilización de la última Versión disponible del programa de utilidad Q2_TeleCom.
- Las Versiones 08.03.00 y 08.03.01 no se han publicado dado que, aunque el núcleo es común para otros modelos de la Serie 700, no afectan a este modelo de Terminal.
SP3
N03230
Contenido:
FW-HYDRA-117.BIN (08.02.03 / 23-3-2012)
- Corregido un error (introducido en la Versión 08.02.00) que provocaba que los Terminales (Módulos "H") que tuvieran activado el control 'anti Pass-Back especial' (bit b7 del parámetro 'MÁSCARA MISCELÁNEA') pero no tuvieran activado el control anti Pass-Back y desde la Lista_Actualización se ordenara reponer el indicador de la situación 'Pass-Back', rechazara todo acceso cuando el Terminal estuviera declarado como punto de 'entrada' (con un 'nivel Pass-Back' mayor de 1) o como punto de 'salida'.
- Corregido un error (introducido en la Versión 08.02.00) que afectaba a la instalación lógica de un Módulo "H" de la Familia DEF cuando éste no tuviera conectado su correspondiente Cabezal lector-grabador.
- Implementada la capacidad de telecargar Firmware en los Módulos "H" dotados con un controlador auxiliar (Serie 100).
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 8.9.0 (y posteriores) del 'driver' Q2_DRV32.
- Versión 6.7.2 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- Puede ser muy conveniente la utilización de la última Versión disponible del programa de utilidad Q2_TeleCom.
SP2
N03090
Contenido:
FW-HYDRA-117.BIN (08.02.02 / 9-3-2012)
- Corregido un error (introducido en la Versión 08.02.00) que afectaba a la instalación lógica de un Módulo "H" de la Familia MIF cuando éste no tuviera conectado su correspondiente Cabezal lector-grabador.
- Corregido un error (introducido en la Versión 08.02.00) que provocaba que el Módulo "H" que se hubiera insertado en el conector para el Terminal con ID=6 no comunicara cuando no hubiera otro Módulo "H" insertado en el conector para el Terminal con ID=5.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 8.9.0 (y posteriores) del 'driver' Q2_DRV32.
- Versión 6.7.2 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- Puede ser muy conveniente la utilización de la última Versión disponible del programa de utilidad Q2_TeleCom.
 
SP1
N03060
Contenido:
FW-HYDRA-117.BIN (08.02.01 / 6-3-2012)
- Corregido un error que provocaba que los Terminales dependientes de un subsistema HYDRA y que formaran parte de la misma 'zona común' no comunicaran (retornando el código de estado 09 Terminal no contesta) cuando el Terminal de ID inferior de los asignados a tal 'zona común' se hubiera instalado sin activar en él la opción "des.”/”armar”.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 8.9.0 (y posteriores) del 'driver' Q2_DRV32.
- Versión 6.7.2 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- Puede ser muy conveniente la utilización de la última Versión disponible del programa de utilidad Q2_TeleCom.
SP0
M09130
Contenido:
FW-HYDRA-117.BIN (08.02.00 / 13-9-2011)
- Primera Versión del Firmware (se califica como Versión 8.2 para homogeneizarlo con las especificaciones del sistema CONACC vigentes).
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 8.6.3 (y posteriores) del 'driver' Q2_DRV32.
- Versión 6.4.0 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- Puede ser muy conveniente la utilización de la última Versión disponible del programa de utilidad Q2_TeleCom.

webmaster@qontinuum-plus.com
       T/. +34 932451628    M/. +34 610119235
c/. Ausiàs Marc, 71, entresol 2ª   08013 Barcelona
Página actualizada: 28-12-2015 Copyright © 1999-2019, Qontinuum Plus, S.L.
Todos los derechos reservados