Qontinuum
 Ingeniería Electrónica e Informática aplicadas mapa | contactar | registro | aviso legal | política
Inicio Productos Servicios Sop-Tec Empresa


Sop-Tec

Documentos
Actualizaciones
Base de Conocimientos
Consejos
Instalaciones completas
Renove electrónicas

 Actualización : G20-E01


Sinopsis

Actualización del Firmware [E01GX] para el Adaptador de protocolos modelo G-2K.
 

Advertencia:



Para descargar el último "Service Pack" (SPnn) disponible, le será solicitado su 'User Name' y su 'Password', por lo que deberá estar registrado dentro de una de las siguientes modalidades:
• Usuario
• Distribuidor
• OEM

 

 

 


La información contenida en Observaciones es importante, por lo que debe ser leída antes de la descarga del más reciente "Service Pack" (al ser los SP acumulativos, las Observaciones correspondientes a los anteriores SP también tienen plena relevancia)

 

Observaciones

Info
T08140
Contenido:
FW-G20-E01.BIN (01.02.00 / 14-8-2017)
- Actualización necesaria para superar varios problemas detectados.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 9.11.2 (y posteriores) del 'driver' Q2_DRV32.
- Versión 8.8.1 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
infoinfoinfo
SP4
S05250

Contenido:
FW-G20-E01.BIN (01.01.02 / 24-5-2016)
- Mejora en la señalización aportada por el LED de 'LINK, de manera que ahora sólo se enciende cuando realmente existe enlace de bajo nivel, mientras que antes se encendía al arrancar el equipo y, si no se establecía tal enlace, se apagaba.
- Corregido un error (introducido en la Versión 01.00.00) que hacía que en un proceso de autonegociación de la velocidad de transmisión por parte de la capa Gateway del equipo, no fuera capaz de conectar a 10 Mbs, por lo que siempre intentaba establecer tal conexión a 100 Mbs; por ello, podía darse el caso de que no fuera posible comunicar si las circunstancias del entorno hacían que el Switch o el Router necesitaran comunicar a 10 Mbs.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 9.8.3 (y posteriores) del 'driver' Q2_DRV32.
- Versión 8.3.0 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.

SP3
R09230
Contenido:
FW-G20-E01.BIN (01.01.01 / 23-9-2015)
- Corregido el error descrito en la Restricción R100.
- Corregido el error descrito en la Restricción R101.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 9.7.1 (y posteriores) del 'driver' Q2_DRV32.
- Versión 7.14.0 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
SP2
P10080
Contenido:
FW-G20-E01.BIN (01.01.00 / 8-10-2013)
- Implementado el uso del protocolo DHCP.
- Implementada una nueva librería de bajo nivel para corregir el problema descrito en la Restricción R88.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 9.0.2 (y posteriores) del 'driver' Q2_DRV32.
- Versión 7.2.0 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
SP1
P09200
Contenido:
FW-G20-E01.BIN (01.00.01 / 20-9-2013)
- Corregido el error descrito en la Restricción R87.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 9.0.2 (y posteriores) del 'driver' Q2_DRV32.
- Versión 7.2.0 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.
SP0
P07290
Contenido:
FW-G20-E01.BIN (01.00.00 / 29-7-2013)
- Primera Versión pública.
Leerme.txt
- Contiene la información acumulada de todas las Versiones.
Requisitos para el uso:
- Versión 9.0.0 (y posteriores) del 'driver' Q2_DRV32.
- Versión 7.0.0 (y posteriores) del programa de utilidad Q2_UTIL.
Observaciones:
- no hay.

webmaster@qontinuum-plus.com
       T/. +34 932451628    M/. +34 610119235
c/. Ausiàs Marc, 71, entresol 2ª   08013 Barcelona
Página actualizada: 10-02-2019 Copyright © 1999-2019, Qontinuum Plus, S.L.
Todos los derechos reservados